Jump to content

Photo

[Complaint] Unable to Access Forums in Chrome


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Cappy Phreakyfish

Cappy Phreakyfish

    Gundam Meister Wannabe

  • Members
  • Pip
  • 596 posts

Posted 13 April 2011 - 11:14 PM

Thanks, have did just that and it works great! :) Am accessing in Chrome now.Arigatou!!

#2 Cappy Phreakyfish

Cappy Phreakyfish

    Gundam Meister Wannabe

  • Members
  • Pip
  • 596 posts

Posted 11 April 2011 - 09:03 PM

Hi,Currently I'm unable to access the CF Forums using Google Chrome.Whenever I type in the 'http://forums.comicfiesta.org' address into my address bar, instead of displaying the webpage, a weird download file comes up: Posted ImageI can't even open this file, and it doesn't even have it's own file extension.I'm currently accessing the forums using Firefox, but it's not my default browser, and I much prefer to surf in Chrome.If it helps, the version of Chrome I'm using is 10.0.648.204.Could you please help?Thanks. ^_^

#3 edo

edo

    Administrator

  • Administrator
  • 1051 posts

Posted 12 April 2011 - 01:14 AM

Most probably the old server setting (which haven't been set to execute php codes) are still intact in your cache. Have you tried refreshing your cache. I had the same problem before. Type this into your chrome bar "chrome://settings/advanced" and click clear browsing data. That should do the trick ^_^
You've wasted 3 seconds of your life by reading this line